Community Questions & Answers

iOS Packaging Option Missing from Launch Configurations in "Run Configurations" after 3.3.0 Update

I have just upgraded Titanium Studio from 3.2 to 3.3 and my iOS Ad Hoc/Enterprise Distribution launch configuration, along with the run configuration I had under there, has disappeared. I have checked the filters but I'm still not able to bring it back in....

3.3.0 can not login by SSL error.

I tryed http://docs.appcelerator.com/titanium/latest/#!/guide/Errors_Logging_In. But I can not login. before ver 3.2.3 , I can login by http://docs.appcelerator.com/titanium/latest/#!/guide/Errors_Logging_In. why? login server change? now, I re-install...

Could someone please tell me what this icon is?

https://www.dropbox.com/s/hbl25qdtexn0wql/Screenshot%202014-07-16%2017.11.50.png I am trying to import a mobile classic project and it does not show up as a mobile app, also if I create a mobile app, delete the content and paste in the project it will...

Titanium Studio & Android Studio

Titanium Studio & Android Studio I got a new Laptop (Win 8.1 64 bit) and now funny things are going on. I have Androidstudio installed that comes with an own sdk folder when installed. This is the same as the downloadable sdk to work with eclipse (at...

will not comile from Studio

Hi, I'm trying to compile my app in Studio on OSX: Titanium Studio, build: 3.2.3.201404181442 (c) Copyright 2012-2013 by Appcelerator, Inc. All rights reserved. Build: jenkins-titanium-rcp-master-99 (origin/master) Date: 18 April 2014, 14:42:53 and I...

Titanium Updates Failing

has anyone else had problems running recent Titanium updates? Every time I start Titanium Studio I'm prompted to install the following updates: Titanium CLI 3.1.2 Node.ACS 1.0.6 Alloy 1.2.2 I choose the update, enter the system password and off it goes....

Studio does not detect any device

Good day, I am having a problem with the last update of Titanium Studio, since then, it does not recognize any devices or emulators attached to run/debud even when "adb devices" shows them. in "Run Configuration" there isn't any...

Update to Ti 3.2.0GA: Android not compiling anymore

Hi. I just updated from 3.1.3 to 3.2.0, after 2 hours reading for any solutions, I didn't found any to solve my problem: Windows 7 32bits. When I start Studio all seems to be ok. The Android SDKs are detected right. `ti info` shows the right...

Alloy Nested Controller Folders

Hi I haven't seen anything about it in the API docs but does anyone know if it's okay/advisable to create sub-folders within the Alloy styles/views/controllers folders to better organize your project? For example could you do the...

Titanium Studio No Longer Launches

Mac OS 10.8.5, Titanium Studio 3.1.1 I installed an Apple Security Update (2014-002MtLion), after which my Studio no longer launches. Anybody else experience this issue? Contents of crash log: ~~~ Process: TitaniumStudio [406] Path: ...

how to manually install the Titanium update ?

i have downloaded updateds and followed the instruction step by step from http://preview.appcelerator.com/appcelerator/studio/standalone/update/stable/ this page and its manual installation section, nothing got installed , except there is a new item added...

Appcelerator Studio Help

I am using purchased version of accelerator studio for my company. I expected it to be better than the titanium studio. I don't see much difference in the code assist feature. its very bad or am i not turning on anything in the preference. I have added the...

couldn't find module alloy/sync/util

CLI version 3.2.0, Titanium SDK version 3.1.3.GA the app runs fine in simulator but on device i get an error at start up couldn't find module alloy/sync/util error is correct as in build logs and on alloy directory i do not see util.js i only see ...

Titanium Studio 3.2 not able to detect android sdk

Hi, I am facing a peculiar problem which is driving me crazy!. I have Titanium Studio, build: 3.2.1.201402041146 and it is not able to detect the android sdk even on giving the right path. I saw people have earlier faced this problem but could not find a...

Showing 1-50 of 605 1 2 3 4 5 613