Community Questions & Answers

Problem creating a module with a view

I tried to code the [example in the iOS Module Development Guide](http://docs.appcelerator.com/titanium/latest/#!/guide/iOS_Module_Development_Guide-section-29004946_iOSModuleDevelopmentGuide-CreatingaViewandViewProxy) but I always get the following error...

Loooking for good examples for modules

Here my list: OAuth : [https://github.com/ArnCarver/OAuth](https://github.com/ArnCarver/OAuth) AugmentedReality : [https://github.com/appcelerator-titans/ARti](https://github.com/appcelerator-titans/ARti) DeepzoomImage :...

unlicensed module detected

Hi, I donwloaded this module : https://marketplace.appcelerator.com/apps/1291/?279255160 it is free, i included this module to my project and i have a red screen : unlicensed module detected... i dont know what i have to do :s ? the screen i have :...

module admin

Hi, I just accepted an invite from a different appcelerator account who was assigning me as a user to a module they purchased (it was a free one TiCarousel). Once i accepted the invite, it appeared that i had 'joined their company' and all my previously...

Extending TiWebView

Hello all, I'm trying to modify a TiWebView in an external module. What I'm trying to accomplish is to disable the ~~~ settings.setSupportMultipleWindows(true); settings.setJavaScriptCanOpenWindowsAutomatically(true); ~~~ which are set in the original...

Can we create Custom iOS Module with ARC

**Application Type:** Mobile **Titanium SDK:** 3.2.3 **Platform:** iOS 7.1.x **Device:** iPad Simulator **Host OS:** OS X 10.9.3 ###**Description:-** I have an *iOS Application* which allows me to view PDFs and perform annotations on them. I tried to...

Custom Module Linker Error

**Application Type:** Mobile **Titanium SDK:** 3.2.3 **Platform:** iOS 7.1.x **Device:** iPad Simulator **Host OS:** OS X 10.9.3 I created a module that encapsulates an iOS component (PDF Reader & Annotator) for my Titanium Application. I...

Admob iOS Module Update

I need to get the Admob iOS module updated. It's been over a year since the last update. The current module uses 6.4.2 and the current version is 6.9.3. Whats the best way to go about getting this updated?

Build Error

i am trying to run the appcelerator module project on eclipse for developing android module ,on running the build.xml through ant i get the following error BUILD FAILED C:\AppData\Roaming\Titanium\mobilesdk\win32\3.2.3.GA\module\android\build.xml:228:...

create own version of AdMob Module

Hi, i am trying to build my own version of AdMob Module for iOS, since it has been over a year the last version was released by Appcelerator. I used the github source as base and imported the files from the latest AdMob SDK of Google. I changed some files...

creating own admob module

Hi, I am trying to modify the admob module of Appcelerator using the github source. I added all frameworks, clean up the project and build it in XCode. After that i used build.py to create the zip file and libti.admob.a Now if i try to test my...

Showing 1-50 of 1,766 1 2 3 4 5 636