Community Questions & Answers

WebView: can't use evalJS

I can't use evalJS, this is my test app: index.js ~~~ var web = Ti.UI.createWebView({ enableZoomControls:false, disableBounce:true, willHandleTouches:false, touchEnabled:false, url:'test.html' }); web.addEventListener('load',function(e)...

Unable to download iOS & Xcode

Hi, I have updated to the latest version of Appcelerator Studio ( -- on my Mac, and now I am unable to to add the appropriate iOS SDK (i.e. via going the Appcelerator dashboard to "Download iOS & Xcode". When attempting...

ScrollView opens on Bottom

Hi there, I have a scroll view which shows messages between 2 people with real time update, but I want to know How when I open my window to scroll directly to the bottom of the scroll view. I tried to use scrollToBottom on focus event but when there are...

Problem exporting to mobile (Android and iOS)

So at first I was getting an sdk error. I fixed this by going into tiapp.xml and choosing an earlier version of the Titanium SDK. Then I stopped receiving that error but still got this: [ERROR] Application Installer abnormal process termination. Process...

Unable to find device

Always when I run the application, i receive a message "Unable to find device...". My Configurations: Titanium SDK: 5.0.4. Windows 7 Device: Sony Xperia Z3 Compact and Samsung S3 Someone have this problem? Any solution? Thanks

Trial status

Where can I see how many days are remaining to my Titanium Studio trial ? It's a basic question but I just could not this info.

Android Emulator Problem

I have installed appcelrator on windows platform, I have also installed Android SDK but when i try to run a program it says there are no Android Emulator. I cant see the output

Corrupt excel 2007 file help

Hello, I recently reinstalled win 7 and forgot to back up a few files from my old desktop before hand, I have used a data recovery tool to get the files but when I try to access them it says they are corrupt, I have tried the few things I can think of like...

canOpenURL and fmp:// url scheme

Titanium.Platform.canOpenURL("fmp://~/mydatabase.fmp12") always returns false even though I can open the url with Titanium.Platform.openURL. I found this old question from 3 years ago...

asked 2 weeks ago by E P
last activity 2 weeks ago

What is index.js?

Ok so this is probably a really stupid question with a really simple answer but I've been googling for days with no luck. 6 months ago I was in school for mobile development and we did all our development on Titanium. I had to take a break due to some...

NOT able to Run Appcelerator

I have installed appcelerator on win7 but when i open i get following errors A JRE OR JDK Kit must be available to run . No java virtual machine was found . But i have already installed JDK .

asked 2 weeks ago by aa bb
last activity 2 weeks ago

memory management in ally application

i have 2 controllers Controller 1 : ~~~ var x = 1; var y = ImageView; ~~~ Controller 2 : ~~~ var Z = 1; var K = ImageView; ~~~ I close controller 1 to go to controller 2 and want to know if i must set x and y to null to free memory . thx.

Showing 51-100 of 68,876 1 2 3 4 5 6 71378